purefibrestatus - Network Outage at Kingsmere – Incident details

All systems operational

Network Outage at Kingsmere

Resolved
Major outage
Started 26 days agoLasted about 2 hours

Affected

Kingsmere

Major outage from 9:33 PM to 11:49 PM

Updates
  • Resolved
    Resolved

    Local power breakers had tripped resulting in loss of power to our equipment. The breakers have been reset and we believe that all services should now be restored.

    We apologise again for this inconvenience.

  • Identified
    Identified

    We have despatched an engineer to Kingsmere to investigate the issue. He should be on site within an hour.

    We are really sorry for the inconvenience.

  • Investigating
    Investigating

    We are aware of an issue affecting customer services at Kingsmere. We are engaging with the supplier of our network connection back to London to understand what the issue is. We will update shortly.